Bug 126369 - X Server fails when starting using via driver
X Server fails when starting using via driver
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-20 08:44 EDT by Frank Büttner
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-06 22:19:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config (3.18 KB, text/plain)
2004-06-20 08:52 EDT, Frank Büttner
no flags Details
XFree86.0.log (30.58 KB, text/plain)
2004-06-20 08:56 EDT, Frank Büttner
no flags Details

  None (edit)
Description Frank Büttner 2004-06-20 08:44:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7)
Gecko/20040616

Description of problem:
I have have a mb with a via cle266 chipset. When i try to use the via
driver for that chipset the x server will fail to start

Version-Release number of selected component (if applicable):
XFree86-4.3.0-55

How reproducible:
Always

Steps to Reproduce:
1. start the X Server with the via driver

    

Actual Results:  starting the X Server fails. 

Expected Results:  a working X Server

Additional info:

See attachment for the config and log file.
Comment 1 Frank Büttner 2004-06-20 08:52:25 EDT
Created attachment 101275 [details]
XF86Config
Comment 2 Frank Büttner 2004-06-20 08:56:50 EDT
Created attachment 101276 [details]
XFree86.0.log
Comment 3 Frank Büttner 2004-06-27 12:52:55 EDT
Can noboddy help?
Comment 5 Mike A. Harris 2004-07-06 22:19:30 EDT
The via driver included in FC1 is an experimental driver taken from
XFree86 CVS not long after it was contributed.  Since that time,
the driver has undergone a lot of active development by via and other
developers, and has been cleaned up significantly.

It is recommended for users of via video hardware to upgrade to
Fedora Core 2 in order to use the newer via driver.

Setting status to "CURRENTRELEASE" of FC2.

Note You need to log in before you can comment on or make changes to this bug.