Bug 126374 - plugins in gnumeric not available
plugins in gnumeric not available
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2004-06-20 12:11 EDT by nazeman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: FC2-updates
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-08-03 09:51:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description nazeman 2004-06-20 12:11:50 EDT
Description of problem:

Version-Release number of selected component (if applicable):
gnumeric 1.2.8

How reproducible:

Steps to Reproduce:
1. open a document with a user (not root)
2. save as 
3. no other format are available
Actual results:
export or import from other format not working

Expected results:

Additional info:
ordner plugins in /usr/lib/gnumeric/1.2.8-bonobo has wrong authorisation 

default from fedora is drwx------ and with drwxr-xr-x is good 
export work again 

Solution : with root chmod 755 /usr/lib/gnumeric/1.2.8-bonobo/plugins

any chance for this bug to make a upgrade with gnumeric 1.2.12 ?
Comment 1 Caolan McNamara 2004-07-28 10:43:07 EDT
Yeah, I don't want to update FC2 to 1.2.12, but this is something
worth an update for. I'll push a 1.2.8-2 to try and resolve this. 
Comment 2 Caolan McNamara 2004-07-28 12:02:55 EDT
I've pushed a 1.2.8-2 to FC2 updates testing, I'll give it a few days,
and if no complaints then I'll push as an update
Comment 3 Caolan McNamara 2004-08-03 09:51:58 EDT
pushed to final, fixed with fc2-updates as soon as it hits the mirrors
Comment 4 nazeman 2004-08-03 14:02:29 EDT
Thanks a lot

Note You need to log in before you can comment on or make changes to this bug.