Bug 1263766 - [abrt] plasma-workspace: KCrash::defaultCrashHandler(): kscreenlocker_greet killed by SIGSEGV
[abrt] plasma-workspace: KCrash::defaultCrashHandler(): kscreenlocker_greet k...
Status: CLOSED DUPLICATE of bug 1262615
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8cf971bf2f61fa2f45858470ed9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 11:55 EDT by Randy Barlow
Modified: 2015-09-16 20:15 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 20:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.27 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: cgroup (200 bytes, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: core_backtrace (3.77 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: dso_list (18.47 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: environ (1.32 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: maps (88.65 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: mountinfo (3.07 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: open_fds (134 bytes, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: proc_pid_status (1.16 KB, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-09-16 11:55 EDT, Randy Barlow
no flags Details

  None (edit)
Description Randy Barlow 2015-09-16 11:55:09 EDT
Version-Release number of selected component:
plasma-workspace-5.4.1-3.fc24

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/kscreenlocker_greet --immediateLock --ksldfd 31
crash_function: KCrash::defaultCrashHandler
executable:     /usr/libexec/kscreenlocker_greet
global_pid:     7465
kernel:         4.3.0-0.rc0.git14.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at ../../src/kcrash.cpp:409
 #3 QXcbConnection::sendConnectionEvent at qxcbconnection.cpp:1260
 #4 QXcbConnection::~QXcbConnection at qxcbconnection.cpp:573
 #6 qDeleteAll<QList<QXcbConnection*>::const_iterator> at ../../../../src/corelib/tools/qalgorithms.h:317
 #7 qDeleteAll<QList<QXcbConnection*> > at ../../../../src/corelib/tools/qalgorithms.h:325
 #8 QXcbIntegration::~QXcbIntegration at qxcbintegration.cpp:190
 #10 QGuiApplicationPrivate::~QGuiApplicationPrivate at kernel/qguiapplication.cpp:1391
 #12 QScopedPointerDeleter<QObjectData>::cleanup at ../../src/corelib/tools/qscopedpointer.h:54
 #13 QScopedPointer<QObjectData, QScopedPointerDeleter<QObjectData> >::~QScopedPointer at ../../src/corelib/tools/qscopedpointer.h:101
 #14 QObject::~QObject at kernel/qobject.cpp:883

Potential duplicate: bug 1262615
Comment 1 Randy Barlow 2015-09-16 11:55:11 EDT
Created attachment 1074095 [details]
File: backtrace
Comment 2 Randy Barlow 2015-09-16 11:55:12 EDT
Created attachment 1074096 [details]
File: cgroup
Comment 3 Randy Barlow 2015-09-16 11:55:13 EDT
Created attachment 1074097 [details]
File: core_backtrace
Comment 4 Randy Barlow 2015-09-16 11:55:13 EDT
Created attachment 1074098 [details]
File: dso_list
Comment 5 Randy Barlow 2015-09-16 11:55:14 EDT
Created attachment 1074099 [details]
File: environ
Comment 6 Randy Barlow 2015-09-16 11:55:15 EDT
Created attachment 1074100 [details]
File: limits
Comment 7 Randy Barlow 2015-09-16 11:55:16 EDT
Created attachment 1074101 [details]
File: maps
Comment 8 Randy Barlow 2015-09-16 11:55:17 EDT
Created attachment 1074102 [details]
File: mountinfo
Comment 9 Randy Barlow 2015-09-16 11:55:17 EDT
Created attachment 1074103 [details]
File: namespaces
Comment 10 Randy Barlow 2015-09-16 11:55:18 EDT
Created attachment 1074104 [details]
File: open_fds
Comment 11 Randy Barlow 2015-09-16 11:55:19 EDT
Created attachment 1074105 [details]
File: proc_pid_status
Comment 12 Randy Barlow 2015-09-16 11:55:19 EDT
Created attachment 1074106 [details]
File: var_log_messages
Comment 13 Kevin Kofler 2015-09-16 20:15:33 EDT

*** This bug has been marked as a duplicate of bug 1262615 ***

Note You need to log in before you can comment on or make changes to this bug.