Bug 126385 - About sysstat pacakge of RHEL4
Summary: About sysstat pacakge of RHEL4
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sysstat (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Charlie Bennett
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 126782 127004 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-21 00:49 UTC by L3support
Modified: 2015-10-23 13:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 21:47:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:506 normal SHIPPED_LIVE Updated sysstat package 2004-12-20 05:00:00 UTC

Description L3support 2004-06-21 00:49:39 UTC
Description of problem:
  Install CD of RHEL4 alpha-2 is not found sysstat packages.
  By which version(beta1?, beta2?) can sysstat packages(sar, iostat)
  be used? and, Is the number of versions of sysstat packages the
  newest number of versions(sysstat 5.0.5?)?

Version-Release number of selected component (if applicable):
  sysstat package.

How reproducible:


Steps to Reproduce:
1. All packages are select and installed.
2. sar(1) is used.
  
Actual results:
  sar(1) can not be used.

Expected results:
  sar(1) can be used.

Additional info:
  Nothing.

Comment 1 Bill Nottingham 2004-08-03 16:49:26 UTC
Should be in B1.

Comment 2 Bill Nottingham 2004-08-03 17:01:32 UTC
*** Bug 126782 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2004-08-03 18:33:07 UTC
*** Bug 127004 has been marked as a duplicate of this bug. ***

Comment 4 Charlie Bennett 2004-09-20 14:41:24 UTC

I'm looking at this ISO from which I believe the IBM Beta 1 CDs were made:

RHEL4-re0827.3-ppc-as-disc4-ftp.iso

sysstat-5.0.5 appears in RedHat/RPMS on that image.

If you can't find it please enclose an md5sum for your ISO and I'll
hunt this down for you.



Comment 5 Charlie Bennett 2004-09-20 14:47:21 UTC
Note - last comment was for gjohnson's team at IBM.

Fujitsu Guys - as Bill Nottinham noted above you should see this on
the Beta 1 CDs when they arrive.

Comment 6 Charlie Bennett 2004-09-29 21:47:58 UTC
The public beta isos contain sysstat-5.0.5-1 on disc4.

Comment 7 John Flanagan 2004-12-21 04:01:06 UTC
An advisory has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-506.html



Note You need to log in before you can comment on or make changes to this bug.