Bug 1263894 - httpSessionTimeout description missing in cimconfig manpage
httpSessionTimeout description missing in cimconfig manpage
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tog-pegasus (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Vitezslav Crhonek
Alois Mahdal
: ManPageChange
Depends On:
Blocks: 1400961
  Show dependency treegraph
 
Reported: 2015-09-16 22:28 EDT by Alois Mahdal
Modified: 2017-08-01 12:45 EDT (History)
4 users (show)

See Also:
Fixed In Version: tog-pegasus-2.14.1-4.el7
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 12:45:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed fix (1.11 KB, patch)
2015-09-17 09:05 EDT, Vitezslav Crhonek
no flags Details | Diff

  None (edit)
Description Alois Mahdal 2015-09-16 22:28:14 EDT
Description of problem
======================

New Pegasus version (2.14) brings HTTP cookie session mechanism which
is controlled by option "httpSessionTimeout". (Bug 1097187)

Description of this option is missing from cimconfig(8), though (last
item is "mimeTypesFile").


Version-Release number of selected component
============================================

tog-pegasus-2.14.1-2.el7


How reproducible
================

Always


Steps to Reproduce
==================

 1. `man 8 cimconfig`
 2. look for 'httpSessionTimeout'


Actual results
==============

httpSessionTimeout description is not found


Expected results
================

httpSessionTimeout description should be found
Comment 2 Vitezslav Crhonek 2015-09-17 09:05:18 EDT
Created attachment 1074460 [details]
proposed fix
Comment 7 Alois Mahdal 2017-05-02 18:48:32 EDT
Verified manually with tog-pegasus-2.14.1-4.el7.

The manpage section has been added and appears in full, properly formatted.
Comment 8 errata-xmlrpc 2017-08-01 12:45:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1969

Note You need to log in before you can comment on or make changes to this bug.