Bug 1263967 - PlugIn Management: Splashscreen plugin improvements
PlugIn Management: Splashscreen plugin improvements
Status: CLOSED DUPLICATE of bug 1198509
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Eder Ignatowicz
Tomas David
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 04:17 EDT by Tomas David
Modified: 2015-09-24 02:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 02:44:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas David 2015-09-17 04:17:39 EDT
Description of problem:
Interception_points parameter of SplashScreen component has to be surrounded by [" and "] characters. These characters should not be inserted by user and they can be automatically added by application in background or interception_points parameter should contain some select element where perspective plugin can be selected. 

Version-Release number of selected component (if applicable):
BRMS 6.2.0.ER2

How reproducible:
-

Steps to Reproduce:
1. Open Extensions -> Plugin Management -> New... -> New SplashScreen.

Actual results:
-

Expected results:
-

Additional info:
-
Comment 2 Tomas David 2015-09-24 02:44:09 EDT
@manstis, yes this is a duplicate. I found the original bug.

*** This bug has been marked as a duplicate of bug 1198509 ***

Note You need to log in before you can comment on or make changes to this bug.