Bug 1263979 - Vdsm should recover ifcfg files in case they are no longer exist and recover all networks on the server
Vdsm should recover ifcfg files in case they are no longer exist and recover ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.6.0
x86_64 Linux
high Severity high
: ovirt-3.5.6
: 3.5.6
Assigned To: Ondřej Svoboda
Michael Burman
network
: ZStream
Depends On: 1256252
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 04:56 EDT by rhev-integ
Modified: 2016-04-15 08:50 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1256252
Environment:
Last Closed: 2015-12-01 15:40:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45893 master MERGED ifcfg: make removeNic cope with a missing ifcfg file Never
oVirt gerrit 45932 ovirt-3.6 MERGED ifcfg: make removeNic cope with a missing ifcfg file Never
oVirt gerrit 45933 ovirt-3.5 MERGED ifcfg: make removeNic cope with a missing ifcfg file Never
oVirt gerrit 45983 master MERGED ifcfg: only determine and write HWADDR in removeNic if enabled Never
oVirt gerrit 46197 master MERGED ifcfg: only deal gracefully with ENOENT in removeNic Never
oVirt gerrit 46302 ovirt-3.5 MERGED ifcfg: only deal gracefully with ENOENT in removeNic Never
oVirt gerrit 46303 ovirt-3.5 MERGED ifcfg: only determine and write HWADDR in removeNic if enabled Never

  None (edit)
Comment 2 Michael Burman 2015-11-01 08:51:37 EST
Tested and verified on - 3.5.6.1-0.1.el6ev
both with:
vdsm-4.16.28-1.el7ev.x86_64
vdsm-4.16.28-1.el6ev.x86_64
Comment 3 Julie 2015-11-10 19:39:32 EST
If this bug requires doc text for errata release, please provide draft text in the doc text field in the following format:

Cause:
Consequence:
Fix:
Result:

The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.
Comment 4 Ondřej Svoboda 2015-11-11 21:42:24 EST
https://bugzilla.redhat.com/show_bug.cgi?id=1256252 also didn't need documentation.
Comment 6 errata-xmlrpc 2015-12-01 15:40:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2530.html

Note You need to log in before you can comment on or make changes to this bug.