Bug 1263994 - [User Portal] [IE11] Can't save Edit VM dialog, click jumps to 'Icon' section - Icon file is not parsable
[User Portal] [IE11] Can't save Edit VM dialog, click jumps to 'Icon' section...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity urgent
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: jniederm
Jiri Belka
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 05:32 EDT by Jiri Belka
Modified: 2016-04-19 21:35 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:35:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (4.47 MB, application/x-gzip)
2015-09-17 05:32 EDT, Jiri Belka
no flags Details
screenshot (243.30 KB, image/png)
2015-09-17 05:33 EDT, Jiri Belka
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46532 master MERGED webadmin: Hotfix of icon validation for IE Never
oVirt gerrit 46534 ovirt-engine-3.6 MERGED webadmin: Hotfix of icon validation for IE Never

  None (edit)
Description Jiri Belka 2015-09-17 05:32:44 EDT
Created attachment 1074375 [details]
engine.log

Description of problem:

[IE11] Can't save Edit VM dialog, click jumps to 'Icon' section - Icon file is not parsable. Clicking 'Use default' button doesn't help at all.

Version-Release number of selected component (if applicable):
rhevm-webadmin-portal-3.6.0-0.15.master.el6.noarch (incl userportal)

How reproducible:
100%

Steps to Reproduce:
1. create a VM with Firefox (I had RHEL6 x64, QXL/SPICE-VNC)
2. open Admin portal with IE11
3. edit the VM, click OK button

Actual results:
the dialog changes to 'Icon' section, see screenshot, unable to save the dialog

Expected results:
should work, FF works OK

Additional info:
Comment 1 Jiri Belka 2015-09-17 05:33:10 EDT
Created attachment 1074376 [details]
screenshot
Comment 2 Jiri Belka 2015-09-17 05:40:31 EDT
It works fine in Etch browser.
Comment 3 Jiri Belka 2015-10-29 11:44:37 EDT
ok, rhevm-webadmin-portal-3.6.0.2-0.1.el6.noarch

works as expected, cannot reproduce #0

Note You need to log in before you can comment on or make changes to this bug.