Bug 126401 - CAN-2004-0587 Bad permissions on qla* drivers (ipf)
Summary: CAN-2004-0587 Bad permissions on qla* drivers (ipf)
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Jason Baron
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-21 08:50 UTC by Mark J. Cox
Modified: 2013-03-06 05:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-18 14:41:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2004:327 normal SHIPPED_LIVE Important: kernel security update 2004-08-18 04:00:00 UTC

Description Mark J. Cox 2004-06-21 08:50:31 UTC
A device permission issue was reported in SUSE Linux on May 5th 2004
affecting '/proc/scsi/qla2300/HbaApiNode' file. A local user could
potentially use this to cause a denial of service.

On Red Hat Enterprise Linux 2.1 this may also affect
drivers/addon/qla2200_60600b11/qla2x00.c and 
drivers/addon/qla2200/qla2x00.c

Patch from SUSE attached to bug #126396

Comment 1 John Flanagan 2004-08-18 14:41:52 UTC
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2004-327.html



Note You need to log in before you can comment on or make changes to this bug.