Bug 1264013 - [Docs] [Director] Small error in the documentation, some parameters changed
[Docs] [Director] Small error in the documentation, some parameters changed
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: y1
: 7.0 (Kilo)
Assigned To: Deepti Navale
: Documentation
Depends On:
Blocks: 1269041
  Show dependency treegraph
 
Reported: 2015-09-17 06:18 EDT by Eduard Barrera
Modified: 2016-01-17 18:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-17 18:17:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduard Barrera 2015-09-17 06:18:28 EDT
Description of problem:


Some parameter where changed after the documention was written, please check

 https://access.redhat.com/solutions/1617613#

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Validating_the_Overcloud.html


$ openstack overcloud validate --overcloud-auth-url $OS_AUTH_URL --overcloud-admin-password $OS_PASSWORD --tempest-args smoke

should be:

openstack overcloud validate --overcloud-auth-url $OS_AUTH_URL --overcloud-admin-password $OS_PASSWORD --tempest-args '.*smoke' 

Thanks
Comment 3 Andrew Dahms 2015-09-22 02:56:52 EDT
Assigning to Deepti for review.

Deepti - this looks like a quick fix for the Director Guide. Can you take a look?
Comment 6 Andrew Dahms 2016-01-17 18:17:31 EST
This content is live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.