Bug 1264097 - RFE: Better support for unbundling
RFE: Better support for unbundling
Status: CLOSED DUPLICATE of bug 1292111
Product: Fedora
Classification: Fedora
Component: iris (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
https://github.com/psi-im/iris/issues/31
:
Depends On:
Blocks: 737304
  Show dependency treegraph
 
Reported: 2015-09-17 09:54 EDT by Raphael Groner
Modified: 2015-12-16 08:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 08:12:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Groner 2015-09-17 09:54:01 EDT
Description of problem:
Please provide a .prf file to use with QMake.

Version-Release number of selected component (if applicable):
-

How reproducible:
-

Steps to Reproduce:
1. Try to use qmake-{qt4|qt5} CONFIG+=iris
2.
3.

Actual results:
not possible

Expected results:
qmake generates configuration with valid entry iris and necessary options.

Additional info:
qtsingleapplication / qtlockedfile (QtSolutions) could be used for .prf template.
Comment 1 Raphael Groner 2015-10-10 14:31:06 EDT
Rex, are there any news or decision about this RFE?
Comment 2 Raphael Groner 2015-10-12 08:12:26 EDT
https://github.com/psi-im/iris/issues/31
Comment 3 Raphael Groner 2015-12-16 08:59:16 EST

*** This bug has been marked as a duplicate of bug 1292111 ***

Note You need to log in before you can comment on or make changes to this bug.