Bug 1264110 - RFE: Support for Qt5
RFE: Support for Qt5
Status: CLOSED DUPLICATE of bug 1292111
Product: Fedora
Classification: Fedora
Component: iris (Show other bugs)
rawhide
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 10:11 EDT by Raphael Groner
Modified: 2015-12-16 09:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-02 12:36:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Groner 2015-09-17 10:11:30 EDT
Description of problem:
Please provide support for Qt5, e.g. iris-qt5 package.

Version-Release number of selected component (if applicable):
-

How reproducible:
-

Steps to Reproduce:
1. Try to build iris for Qt5
2.
3.

Actual results:
not possible

Expected results:
dnf install iris-qt5[-devel] works.

Additional info:
We need this for further development of the psi and psi-plus packages.
Comment 1 Rex Dieter 2015-09-17 10:14:55 EDT
Ivan, any news/plans on a formal iris release?  Or would you recommend we continue packaging git snapshots?
Comment 2 Rex Dieter 2015-11-02 12:29:12 EST
ping, ivan, any news/plans on a formal iris release?  Or would you recommend we continue packaging git snapshots?
Comment 3 Ivan Romanov 2015-11-02 12:33:39 EST
No news with formal iris release. Seems iris/psi/psi+ now in some frozen state.
Comment 4 Rex Dieter 2015-11-02 12:36:02 EST
OK, since nothing strictly depends on this anymore, let's close this for now... and reconsider only if the situation changes, like if when/if any new iris release does happen.
Comment 5 Raphael Groner 2015-12-16 08:58:54 EST

*** This bug has been marked as a duplicate of bug 1292111 ***

Note You need to log in before you can comment on or make changes to this bug.