Bug 1264144 - python-networking-bigswitch rpm bumps to 2015.1.38
python-networking-bigswitch rpm bumps to 2015.1.38
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-networking-bigswitch (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity urgent
: z2
: 7.0 (Kilo)
Assigned To: RHOS Maint
Ofer Blaut
: OtherQA, Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 11:27 EDT by bigswitch
Modified: 2015-10-08 08:08 EDT (History)
8 users (show)

See Also:
Fixed In Version: python-networking-bigswitch-2015.1.38-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:08:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bigswitch 2015-09-17 11:27:35 EDT
Description of problem:
We found a bug in Big Switch ml2 plugin. The bug has been fixed, and the new rpm is ready in RDO (http://trunk.rdoproject.org/centos7-kilo/report.html). However, the version bumps up to 2015.1.38. Can we please use this new rpm for packaging?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 6 errata-xmlrpc 2015-10-08 08:08:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1866

Note You need to log in before you can comment on or make changes to this bug.