Bug 1264146 - ip-link manpage does not contain query_rss option
ip-link manpage does not contain query_rss option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iproute (Show other bugs)
7.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Phil Sutter
Jaroslav Aster
: Documentation, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 11:32 EDT by Jaroslav Aster
Modified: 2016-11-03 19:34 EDT (History)
5 users (show)

See Also:
Fixed In Version: iproute-3.10.0-70.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:34:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Aster 2015-09-17 11:32:01 EDT
Description of problem:

ip-link manpage does not contain query_rss option, but ip link help contains query_rss.

Version-Release number of selected component (if applicable):

iproute-3.10.0-53.el7

How reproducible:

100%

Steps to Reproduce:


# ip link help 2>&1 | grep query_rss
                                   [ query_rss { on | off} ] ]

# man ip-link | col -b | grep query_rss

Actual results:

ip-link manpage does not contain query_rss option.

Expected results:

ip-link manpage contains query_rss option.

Additional info:
Comment 2 Phil Sutter 2016-06-16 11:24:50 EDT
This issue has been resolved as a side-effect of fixing bug 1231898.

*** This bug has been marked as a duplicate of bug 1231898 ***
Comment 7 errata-xmlrpc 2016-11-03 19:34:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2162.html

Note You need to log in before you can comment on or make changes to this bug.