Bug 1264150 - overwrite button is not displayed until ack is pressed
overwrite button is not displayed until ack is pressed
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Unspecified
All All
unspecified Severity medium (vote)
: Beta
: --
Assigned To: Shlomi Zadok
Kedar Bidarkar
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 11:45 EDT by Felix Dewaleyne
Modified: 2016-07-27 04:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 04:56:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot.jpg (27.31 KB, image/jpeg)
2015-09-17 11:45 EDT, Felix Dewaleyne
no flags Details

  None (edit)
Description Felix Dewaleyne 2015-09-17 11:45:07 EDT
Created attachment 1074494 [details]
screenshot.jpg

1. Proposed title of this feature request  
  overwrite button is not displayed until ack is pressed
  
2. Who is the customer behind the request?  
Account: name and acct # <- please include both  

1384893 - Adcubum AG
  
TAM customer: no
SRM customer: no  
Strategic: no

note : ISV 
  
3. What is the nature and description of the request?  

when updating a dhcp record, the dialog states that (see attachment) you need to press "overwrite" but displays "ack" instead. after pressing ack the button becomes "overwrite". The customer finds it confusing.
  
4. Why does the customer need this? (List the business requirements here)  

the interface is confusing as of now.
  
5. How would the customer like to achieve this? (List the functional requirements here)  
he wants to see the button or know from reading the text that he will be able to click it after clicking on "ack"
  
6. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.  
the user will know that the overwrite button exists and how to access it.
  
7. Is there already an existing RFE upstream or in Red Hat Bugzilla? 
did not find one
Comment 2 Ohad Levy 2016-02-22 02:59:32 EST
Connecting redmine issue http://projects.theforeman.org/issues/13232 from this bug
Comment 3 Bryan Kearney 2016-02-22 04:09:22 EST
Upstream bug assigned to szadok@redhat.com
Comment 4 Bryan Kearney 2016-02-22 04:09:25 EST
Upstream bug component is WebUI
Comment 5 Bryan Kearney 2016-02-23 04:09:41 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13232 has been closed
-------------
Shlomi Zadok
Applied in changeset commit:6fdd5bf52e923c33bc82ecc0d0c8be3d71eb71e0.
Comment 10 Kedar Bidarkar 2016-04-18 10:36:31 EDT
VERIFIED with sat62-snap8.1
Comment 12 errata-xmlrpc 2016-07-27 04:56:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.