Bug 1264173 - [abrt] dnf: output.py:2180:_out_progress:OSError: [Errno 5] Input/output error
[abrt] dnf: output.py:2180:_out_progress:OSError: [Errno 5] Input/output error
Status: CLOSED DUPLICATE of bug 1256943
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:19773d6be7e7ed12f2cd8d2fdc3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 13:37 EDT by Ashish Bhurtel
Modified: 2015-09-21 05:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-21 05:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (986 bytes, text/plain)
2015-09-17 13:37 EDT, Ashish Bhurtel
no flags Details
File: environ (1.95 KB, text/plain)
2015-09-17 13:37 EDT, Ashish Bhurtel
no flags Details

  None (edit)
Description Ashish Bhurtel 2015-09-17 13:37:30 EDT
Version-Release number of selected component:
dnf-1.1.1-1.fc24

Additional info:
reporter:       libreport-2.6.2
cmdline:        /usr/bin/python3 -OO /bin/dnf install python-rdflib autoconf-archive
executable:     /bin/dnf
kernel:         4.3.0-0.rc1.git1.1.fc24.x86_64
runlevel:       N 5
type:           Python3
uid:            0

Truncated backtrace:
output.py:2180:_out_progress:OSError: [Errno 5] Input/output error

Traceback (most recent call last):
  File "/usr/lib/python3.4/site-packages/dnf/yum/rpmtrans.py", line 415, in callback
    self._instProgress( bytes, total, h )
  File "/usr/lib/python3.4/site-packages/dnf/yum/rpmtrans.py", line 493, in _instProgress
    self.total_actions)
  File "/usr/lib/python3.4/site-packages/dnf/cli/output.py", line 2156, in progress
    percent, process, pkgname, wid1)
  File "/usr/lib/python3.4/site-packages/dnf/cli/output.py", line 2180, in _out_progress
    sys.stdout.flush()
OSError: [Errno 5] Input/output error

Local variables in innermost frame:
ti_total: 222760
self: <dnf.cli.output.CliTransactionDisplay object at 0x7f8429460a20>
wid2: 57
msg: '  Installing  : python-isodate-0.5.0-4.fc23.noarch                          1/4'
ts_total: 4
pkgname: 'python-isodate-0.5.0-4.fc23.noarch'
ti_done: 222760
percent: 100
wid1: 12
ts_done: 1
process: 'Installing'
fmt: '  %s: %s   1/4'
Comment 1 Ashish Bhurtel 2015-09-17 13:37:34 EDT
Created attachment 1074535 [details]
File: backtrace
Comment 2 Ashish Bhurtel 2015-09-17 13:37:36 EDT
Created attachment 1074536 [details]
File: environ
Comment 3 Michal Luscon 2015-09-21 05:03:47 EDT

*** This bug has been marked as a duplicate of bug 1256943 ***

Note You need to log in before you can comment on or make changes to this bug.