Bug 126418 - compiling new kernel... init?
compiling new kernel... init?
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-21 08:15 EDT by Bernhard Jantscher
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernhard Jantscher 2004-06-21 08:15:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
i wanted to add ntfs support to my kernel and compiled a new one. i
copied bzImage to my boot-dir, and added a grub-entry. i tried to use
the same initrd-image that i used for the old kernel, but that doesn't
work. 

where is the right initrd-image for my new kernel?

greetings, berni

[kernel panic, init not found... try to change the init= option in
grub-config]

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. make xconfig and add ntfs
2. make dep
3. make bzImage
4. cp ##/bzImage /boot
5. add grub-entry with new kernel-image
6. reboot
    

Actual Results:  the kernel can't use the older initrd-image

Expected Results:  i'll need a initrd-image that fits to my new kernel

Additional info:
Comment 1 Arjan van de Ven 2004-06-21 08:17:56 EDT

*** This bug has been marked as a duplicate of 126342 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.