Bug 1264317 - [7.2_3.5.z][node]TUI dirty install failed on multipath FC machine
[7.2_3.5.z][node]TUI dirty install failed on multipath FC machine
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
Unspecified Unspecified
high Severity high
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Fabian Deutsch
Huijuan Zhao
: Regression, TestOnly
Depends On: 1259831 1271118
Blocks: 1264358
  Show dependency treegraph
 
Reported: 2015-09-18 03:46 EDT by Huijuan Zhao
Modified: 2016-03-09 09:39 EST (History)
9 users (show)

See Also:
Fixed In Version: ovirt-node-3.3.0-0.10.20150928gite7ee3f1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:39:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot FC dirty install failed (26.17 KB, image/png)
2015-09-18 03:46 EDT, Huijuan Zhao
no flags Details
the log of dirty install on FC failed (5.40 MB, application/x-gzip)
2015-09-18 03:48 EDT, Huijuan Zhao
no flags Details

  None (edit)
Description Huijuan Zhao 2015-09-18 03:46:24 EDT
Created attachment 1074709 [details]
screenshot FC dirty install failed

Description of problem:
TUI dirty install failed on multipath FC machine

Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20150913.0
ovirt-node-3.2.3-20.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI dirty install rhev-hypervisor-7-7.2-20150913.0 on multipath FC disk

Actual results:
TUI dirty install failed on mutipath FC machine

Expected results:
TUI dirty install should be successful on multipath FC disk

Additional info:
no such issue for TUI clean install on multipath FC machine
no such issue on RHEVH 7.1 for 3.5.4-1 0911 version
Comment 1 Huijuan Zhao 2015-09-18 03:48:44 EDT
Created attachment 1074710 [details]
the log of dirty install on FC failed
Comment 2 Huijuan Zhao 2015-09-18 03:58:54 EDT
keyword: regression
Comment 4 Huijuan Zhao 2015-09-18 05:53:53 EDT
update:
I choose "reinstall" option during installation for this issue
Comment 5 Fabian Deutsch 2015-09-18 10:54:19 EDT
Possibly also a symptom of bug 1259831
Comment 7 Huijuan Zhao 2015-11-12 04:48:35 EST
Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20151104.0.e17ev
ovirt-node-3.6.0-0.20.20151103git3d3779a.el7ev.noarch

My Steps:
1. TUI dirty install rhev-hypervisor-7-7.2-20151104.0 on multipath FC disk

Test results:
TUI dirty install successful.

So this issue is fixed on rhev-hypervisor-7-7.2-20151104.0.e17ev, I will change the status to VERIFIED.
Comment 9 errata-xmlrpc 2016-03-09 09:39:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.