This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1264417 - Renaming project with VDB in it causes VDB to disappear
Renaming project with VDB in it causes VDB to disappear
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Mac OS
unspecified Severity medium
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 08:19 EDT by Matus Makovy
Modified: 2016-10-24 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 05:25:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2654 Major Closed Renaming project with VDB in it causes VDB to disappear 2016-10-24 10:19 EDT

  None (edit)
Description Matus Makovy 2015-09-18 08:19:36 EDT
Steps to reproduce:
1. Create project with VDB in it
2. Rename project
3. VDB disappears

See video attached in JIRA
Comment 2 Matus Makovy 2016-02-05 05:25:25 EST
Closing this since we are tracking issues for tooling only in JIRA from now on.
Comment 3 JBoss JIRA Server 2016-09-16 08:58:29 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2654 to Resolved
Comment 4 JBoss JIRA Server 2016-10-24 09:33:55 EDT
Matus Makovy <mmakovy@redhat.com> updated the status of jira TEIIDDES-2654 to Closed

Note You need to log in before you can comment on or make changes to this bug.