Bug 126448 - Package aspell-pt_BR isn't necessary.
Summary: Package aspell-pt_BR isn't necessary.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-21 19:18 UTC by Gustavo Maciel Dias Vieira
Modified: 2014-03-17 02:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-09 22:05:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gustavo Maciel Dias Vieira 2004-06-21 19:18:26 UTC
Description of problem:

This isn't a problem, but the aspell-pt_BR package is not necessary
anymore. The Brazilian Portuguese dictionary contained in this package
is also contained in the aspell-pt package.

Moreover, due to the naming rules of aspell dictionaries, the
dictionaries installed by the aspell-pt_BR package are *never* used,
unless explicitly asked for (and I don't know how to do it inside
Evolution or Gaim, for example). Aspell can choose the appropriate
language using the LC_ALL environment variable, but this requires that
all dictionaries be in ISO lang code form and end in .multi. The
aspell-pt dictionaries do so, so they are (correctly) used instead.

It is Good Thing(tm) to use only the dictionaries in the aspell-pt
package. It works perfectly for me.

Version-Release number of selected component (if applicable):
aspell-0.50.3-19.1 aspell-pt-0.50-7.1 aspell-pt_BR-2.4-14.1

Comment 1 Eido Inoue 2004-06-23 14:21:27 UTC
i agree. changing component so it gets pulled out of comps.

Comment 2 Bill Nottingham 2004-06-29 05:02:54 UTC
Assigning to rel-eng.

Comment 3 Elliot Lee 2004-07-09 22:05:11 UTC
Package is dying dying... dead.


Note You need to log in before you can comment on or make changes to this bug.