Bug 1264487 - Web UI: Product and Certification lists should display workflow and certification ID
Web UI: Product and Certification lists should display workflow and certifica...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 11:01 EDT by Greg Nichols
Modified: 2015-11-19 11:36 EST (History)
2 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150918
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-09-18 11:01:38 EDT
Description of problem:

In the web UI, the listing of products should show the workflow (local or catalog), and lists of certifications for a product should show workflow and certification ID.

Version-Release number of selected component (if applicable):

redhat-certification 2.0 20150917.1
Comment 3 Suprith Gangawar 2015-09-23 06:00:02 EDT
Workflow (local/catalog) is displayed in the table for both product and cert now. 
Verified the same on rhcert build: redhat-certification-2.0-20150922.2.el7 and the test server: http://10.65.201.229
Comment 5 errata-xmlrpc 2015-11-19 11:36:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.