Bug 1264516 - Broken UI layout in Simulation
Broken UI layout in Simulation
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.4.3
Assigned To: Roman Blanco
Dave Johnson
: ZStream
Depends On: 1264513
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 12:22 EDT by Chris Pelland
Modified: 2015-09-23 10:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1264513
Environment:
Last Closed: 2015-09-23 10:41:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2015-09-18 12:22:32 EDT
+++ This bug was initially created as a clone of Bug #1264513 +++

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Click on 'Automate' in menu
2. Select 'Simulation' tab
3.

Actual results:
Fields are displayed on wrong positions (see attachement)

Expected results:
Fields should be aligned

Additional info:
Comment 2 Roman Blanco 2015-09-23 10:41:52 EDT
layout was broken in upstream (and fixed in https://github.com/ManageIQ/manageiq/pull/4423), but not in production, it works for me there

Note You need to log in before you can comment on or make changes to this bug.