Bug 1264644 - [abrt] java-1.8.0-openjdk-headless: os::abort(bool)(): java killed by SIGABRT
[abrt] java-1.8.0-openjdk-headless: os::abort(bool)(): java killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1264512
Product: Fedora
Classification: Fedora
Component: java-1.8.0-openjdk (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8c0fd9622f2e27ed6671377666e...
:
: 1329701 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-19 15:25 EDT by Szymon Janc
Modified: 2016-04-22 12:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 11:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (169.13 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: core_backtrace (81.69 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: dso_list (28.23 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: environ (1.61 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: maps (82.52 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: mountinfo (3.20 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: open_fds (15.76 KB, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: proc_pid_status (1004 bytes, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details
File: var_log_messages (340 bytes, text/plain)
2015-09-19 15:25 EDT, Szymon Janc
no flags Details

  None (edit)
Description Szymon Janc 2015-09-19 15:25:31 EDT
Version-Release number of selected component:
java-1.8.0-openjdk-headless-1.8.0.60-14.b27.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /bin/java -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20150826-1000.jar -os linux -ws gtk -arch x86_64 -showsplash /usr/lib64/eclipse//plugins/org.eclipse.platform_4.5.0.v20150826-1000/splash.bmp -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.300.v20150826-1000/eclipse_1613.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20150826-1000.jar -protect master --launcher.appendVmargs -exitdata 90001 -vm /bin/java -vmargs -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20150826-1000.jar
crash_function: os::abort(bool)
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/jre/bin/java
global_pid:     2678
kernel:         4.2.0-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #2 os::abort(bool) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:1496
 #3 VMError::report_and_die() at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/share/vm/utilities/vmError.cpp:1060
 #4 JVM_handle_linux_signal(int, siginfo_t*, void*, int) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/os_cpu/linux_x86/vm/os_linux_x86.cpp:541
 #5 signalHandler(int, siginfo_t*, void*) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:4222

Potential duplicate: bug 1207242
Comment 1 Szymon Janc 2015-09-19 15:25:36 EDT
Created attachment 1075245 [details]
File: backtrace
Comment 2 Szymon Janc 2015-09-19 15:25:37 EDT
Created attachment 1075246 [details]
File: cgroup
Comment 3 Szymon Janc 2015-09-19 15:25:40 EDT
Created attachment 1075247 [details]
File: core_backtrace
Comment 4 Szymon Janc 2015-09-19 15:25:41 EDT
Created attachment 1075248 [details]
File: dso_list
Comment 5 Szymon Janc 2015-09-19 15:25:43 EDT
Created attachment 1075249 [details]
File: environ
Comment 6 Szymon Janc 2015-09-19 15:25:44 EDT
Created attachment 1075250 [details]
File: limits
Comment 7 Szymon Janc 2015-09-19 15:25:47 EDT
Created attachment 1075251 [details]
File: maps
Comment 8 Szymon Janc 2015-09-19 15:25:48 EDT
Created attachment 1075252 [details]
File: mountinfo
Comment 9 Szymon Janc 2015-09-19 15:25:50 EDT
Created attachment 1075253 [details]
File: namespaces
Comment 10 Szymon Janc 2015-09-19 15:25:51 EDT
Created attachment 1075254 [details]
File: open_fds
Comment 11 Szymon Janc 2015-09-19 15:25:53 EDT
Created attachment 1075255 [details]
File: proc_pid_status
Comment 12 Szymon Janc 2015-09-19 15:25:54 EDT
Created attachment 1075256 [details]
File: var_log_messages
Comment 13 Deepak Bhole 2015-09-22 11:07:01 EDT

*** This bug has been marked as a duplicate of bug 1264512 ***
Comment 14 Erwan Legrand 2016-04-22 12:02:22 EDT
*** Bug 1329701 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.