Bug 1264693 - Docky closes at random
Docky closes at random
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: docky (Show other bugs)
22
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-20 15:35 EDT by Ervin
Modified: 2015-12-11 11:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-11 11:42:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ervin 2015-09-20 15:35:51 EDT
Description of problem:Docky closes at random at certain times, I suspect it closes when I install a new software. 


Version-Release number of selected component (if applicable):


How reproducible: Sometimes


Steps to Reproduce: 
1. Install docky, install also plank
2. Run docky and plank, add plank to the startup applications using gnome-tweak-tool
3. At certain times, especially when you install a new program, docky closes by itself. 

Actual results: docky closes by itself at certain times


Expected results: docky should only get closed when the user chooses to do so or when it crashes. 


Additional info: I have plank too installed, perhaps there is a conflict between their dependencies. However docky displayed the same behavior even when plank was not installed.
Comment 1 Raphael Groner 2015-09-20 15:41:37 EDT
This package seems to be outdated. Have you tried with latest version?
See bug #1259328.
Comment 2 Ervin 2015-09-22 11:25:14 EDT
I am using the last version docky as far as I know, the one that's in the official Fedora repositories. If it has not been yet updated in Fedora, I don't know. I do not install anything outside Fedora repositories, for the sake of stability and security. 2.2.0 is my version of Docky
Comment 3 Ervin 2015-09-22 11:30:03 EDT
I just checked the docky page. The package I am using is the latest, but it is in fact outdated it seems from the wiki page. 
The alternative to docky, plank is more stable, but it lacks many of the nice features that docky has, like docklets with various functions such as weather, clock, timer, etc.
Comment 4 Ervin 2015-12-11 11:42:13 EST
This bug has been fixed in Fedora 23 with the Mono 4.

Note You need to log in before you can comment on or make changes to this bug.