Bug 1264724 - AeroGear Push 1.x Quickstart
AeroGear Push 1.x Quickstart
Status: CLOSED DUPLICATE of bug 1250910
Product: OpenShift Online
Classification: Red Hat
Component: Templates (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Rory Thrasher
XiuJuan Wang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-20 22:13 EDT by Gabriel Felipe Borges de Campos
Modified: 2016-01-20 12:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 12:03:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error (30.48 KB, image/png)
2015-09-20 22:13 EDT, Gabriel Felipe Borges de Campos
no flags Details

  None (edit)
Description Gabriel Felipe Borges de Campos 2015-09-20 22:13:53 EDT
Created attachment 1075378 [details]
error

Description of problem:

I'm having trouble creating a new AeroGear Push 1.x Quickstart application. After configuring the application name, click on Create  Application button and I tried to open the link https://interacaopushservice-furbmobile.rhcloud.com/ag-push/. The AeroGear opens and when I try to config my app the server returns 500 Internal Erro. After this the server dies and it's not possible to restart

 
I need help to turn AeroGear, please any idea?

Log: aerogear ERROR [org.jboss.as.controller.management-operation] (management-handler-thread - 4) JBAS014613: Operation ("read-resource") failed - address: ([("subsystem" => "deployment-scanner")]) - failure description: "JBAS014807: Management resource '[(\"subsystem\" => \"deployment-scanner\")]' not found"
Comment 1 Rory Thrasher 2016-01-07 17:22:42 EST
Gabriel,

Are you using a Free tier OpenShift Online account?  The AeroGear quickstart has memory requirements that means while it is able to be started on a small gear, it requires a medium or large gear to use it.  Unfortunately, the only way to use the AeroGear quickstart is to get a medium gear.

See https://hub.openshift.com/quickstarts/31-aerogear-push-0-x for more information.
Comment 2 Rory Thrasher 2016-01-20 12:03:44 EST
I'm going to go ahead and close this as a duplicate of the previous AeroGear bug.  Please reopen if you're still having issues with AeroGear on a medium or large gear.

*** This bug has been marked as a duplicate of bug 1250910 ***

Note You need to log in before you can comment on or make changes to this bug.