Bug 1264748 - [Docs] [Ironic] Incorporate feedback items from review (part 2)
[Docs] [Ironic] Incorporate feedback items from review (part 2)
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity medium
: z2
: 7.0 (Kilo)
Assigned To: Lucy Bopf
RHOS Documentation Team
: Documentation, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-21 02:51 EDT by Lucy Bopf
Modified: 2015-10-12 00:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 00:07:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lucy Bopf 2015-09-21 02:51:24 EDT
The following feedback items were provided during review of the Bare Metal Provisioning document. The items should be considered and applied, where appropriate, to the documentation.


In A.6. SSH AND VIRSH

I think it may confuse customer to mention about libvirt suddenly at this section.

Can we explain about 2 types of provisioning on real server and on VMs on libvirt before hands , if possible?

""
Bare Metal Provisioning can access a host that is running libvirt and use virtual machines as nodes. Virsh controls the power management of the nodes.
""

Also, if possible it may be nice if we mention about libvirt way in Director's installation document ( https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html-single/Director_Installation_and_Usage/index.html#sect-Scenario_1_Using_the_Web_UI_to_Create_a_Test_Overcloud ) or upstream ? ( http://docs.openstack.org/developer/tripleo-docs/basic_deployment/basic_deployment_cli.html ) since it's overwrapped.

And will we have any minimum system requirement section for libvirt , for real server ?

For VM, like this:
http://docs.openstack.org/developer/tripleo-docs/environments/virtual.html

Also, it may be sort of offtopic, but can we explain about osp director , tripleo and ironic , if possible to clarify the whole picture of this solution ?
Comment 2 Lucy Bopf 2015-09-21 02:52:31 EDT
Assigning to myself for review.
Comment 4 Lucy Bopf 2015-10-07 00:16:12 EDT
Moving to RELEASE_PENDING.
Comment 5 Lucy Bopf 2015-10-12 00:07:51 EDT
This content was released with 7.0.2 (z2). Available here: https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/bare-metal-provisioning/

Note You need to log in before you can comment on or make changes to this bug.