Bug 1264801 - It is possible to create project with project name that is already in workspace folder
It is possible to create project with project name that is already in workspa...
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Mac OS
unspecified Severity medium
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-21 04:59 EDT by Matus Makovy
Modified: 2016-09-13 05:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
MAC OS X
Last Closed: 2016-02-05 05:24:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2655 Major Closed It is possible to create project with project name that is already in workspace folder 2016-09-13 05:05 EDT

  None (edit)
Description Matus Makovy 2015-09-21 04:59:26 EDT
Description of problem:
I think Designer should not allow user to create project with same name that is already in workspace folder.

See steps to reproduce


Steps to Reproduce:
1. Create new project with name "project1"
2. Add some source and/or view models
3. Delete this project - *DO NOT* select "Delete project contents on disk"
4. Create new project with same name "project1"
5. "New" project is created and there are also the same source and/or view models present.
Comment 2 Matus Makovy 2016-02-05 05:24:10 EST
Closing this since we are tracking issues for tooling only in JIRA from now on.
Comment 3 JBoss JIRA Server 2016-08-19 16:18:19 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2655 to Resolved
Comment 4 JBoss JIRA Server 2016-09-13 05:05:15 EDT
Matus Makovy <mmakovy@redhat.com> updated the status of jira TEIIDDES-2655 to Closed

Note You need to log in before you can comment on or make changes to this bug.