Bug 1264822 - Windows Guest tools: update graphics in main installer and MSI packages
Windows Guest tools: update graphics in main installer and MSI packages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-guest-tools (Show other bugs)
3.5.1
x86_64 Windows
unspecified Severity medium
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Lev Veyde
Jiri Belka
: ZStream
Depends On:
Blocks: 1269074
  Show dependency treegraph
 
Reported: 2015-09-21 06:09 EDT by Lev Veyde
Modified: 2016-03-09 14:51 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1269074 (view as bug list)
Environment:
Last Closed: 2016-03-09 14:51:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New Banner (19.43 KB, image/jpeg)
2015-09-24 05:22 EDT, Eldan Hildesheim
no flags Details
screenshot (718.57 KB, image/png)
2015-11-13 10:50 EST, Jiri Belka
no flags Details

  None (edit)
Description Lev Veyde 2015-09-21 06:09:00 EDT
Description of problem:
Graphics in both the main installer and the MSI packages must be replaced with new graphics which comply with the updated Red Hat policies.

Version-Release number of selected component (if applicable):
3.5-9
Comment 4 Eldan Hildesheim 2015-09-24 05:22 EDT
Created attachment 1076412 [details]
New Banner

Redhat has a specific graphic guideline which can be found in the:"Brand Standard",
I think it can be found online as well.
I made the changes accordingly: Changing icons and banners in few dimenssions.
Example is enclosed.
Comment 5 Yedidyah Bar David 2015-09-24 06:14:53 EDT
Following a discussion with Eldan, the policy can be found in [1].

[1] http://brand.redhat.com/
Comment 8 Jiri Belka 2015-11-13 10:49:55 EST
ok, 3.6.0-2 wgt iso
Comment 9 Jiri Belka 2015-11-13 10:50 EST
Created attachment 1093715 [details]
screenshot
Comment 12 errata-xmlrpc 2016-03-09 14:51:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0415.html

Note You need to log in before you can comment on or make changes to this bug.