Bug 1264838 - [abrt] libreoffice-core: ScAccessibleDocument::GetVisibleArea_Impl(): soffice.bin killed by SIGSEGV
[abrt] libreoffice-core: ScAccessibleDocument::GetVisibleArea_Impl(): soffice...
Status: CLOSED DUPLICATE of bug 1076264
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:47b7d786eead418f6d4fa8b576c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-21 06:55 EDT by Amit Shah
Modified: 2015-09-21 12:49 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-21 12:49:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.28 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: core_backtrace (13.23 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: dso_list (24.93 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: environ (5.34 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: maps (118.61 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: mountinfo (3.29 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: open_fds (3.75 KB, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: proc_pid_status (1014 bytes, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details
File: var_log_messages (327 bytes, text/plain)
2015-09-21 06:55 EDT, Amit Shah
no flags Details

  None (edit)
Description Amit Shah 2015-09-21 06:55:26 EDT
Version-Release number of selected component:
libreoffice-core-4.4.5.2-5.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin /var/tmp/amit/amit186192032663524.xls --splash-pipe=6
crash_function: ScAccessibleDocument::GetVisibleArea_Impl
executable:     /usr/lib64/libreoffice/program/soffice.bin
global_pid:     18634
kernel:         4.1.6-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ScAccessibleDocument::GetVisibleArea_Impl at /usr/src/debug/libreoffice-4.4.5.2/sc/source/ui/Accessibility/AccessibleDocument.cxx:2123
 #1 ScAccessibleDocument::ScAccessibleDocument at /usr/src/debug/libreoffice-4.4.5.2/sc/source/ui/Accessibility/AccessibleDocument.cxx:1440
 #2 ScGridWindow::CreateAccessible at /usr/src/debug/libreoffice-4.4.5.2/sc/source/ui/view/gridwin5.cxx:453
 #3 vcl::Window::GetAccessible at /usr/src/debug/libreoffice-4.4.5.2/vcl/source/window/accessibility.cxx:140
 #4 handle_get_focus at /usr/src/debug/libreoffice-4.4.5.2/vcl/unx/gtk/a11y/atkutil.cxx:524
 #5 WindowEventHandler at /usr/src/debug/libreoffice-4.4.5.2/vcl/unx/gtk/a11y/atkutil.cxx:613
 #6 Call at /usr/src/debug/libreoffice-4.4.5.2/include/tools/link.hxx:139
 #7 VclEventListeners::Call at /usr/src/debug/libreoffice-4.4.5.2/vcl/source/app/vclevent.cxx:62
 #8 Application::ImplCallEventListeners at /usr/src/debug/libreoffice-4.4.5.2/vcl/source/app/svapp.cxx:668
 #9 vcl::Window::CallEventListeners at /usr/src/debug/libreoffice-4.4.5.2/vcl/source/window/event.cxx:218
Comment 1 Amit Shah 2015-09-21 06:55:32 EDT
Created attachment 1075459 [details]
File: backtrace
Comment 2 Amit Shah 2015-09-21 06:55:34 EDT
Created attachment 1075460 [details]
File: cgroup
Comment 3 Amit Shah 2015-09-21 06:55:36 EDT
Created attachment 1075461 [details]
File: core_backtrace
Comment 4 Amit Shah 2015-09-21 06:55:39 EDT
Created attachment 1075462 [details]
File: dso_list
Comment 5 Amit Shah 2015-09-21 06:55:41 EDT
Created attachment 1075463 [details]
File: environ
Comment 6 Amit Shah 2015-09-21 06:55:43 EDT
Created attachment 1075464 [details]
File: limits
Comment 7 Amit Shah 2015-09-21 06:55:46 EDT
Created attachment 1075465 [details]
File: maps
Comment 8 Amit Shah 2015-09-21 06:55:47 EDT
Created attachment 1075466 [details]
File: mountinfo
Comment 9 Amit Shah 2015-09-21 06:55:49 EDT
Created attachment 1075467 [details]
File: namespaces
Comment 10 Amit Shah 2015-09-21 06:55:51 EDT
Created attachment 1075468 [details]
File: open_fds
Comment 11 Amit Shah 2015-09-21 06:55:53 EDT
Created attachment 1075469 [details]
File: proc_pid_status
Comment 12 Amit Shah 2015-09-21 06:55:55 EDT
Created attachment 1075470 [details]
File: var_log_messages
Comment 13 Stephan Bergmann 2015-09-21 12:49:57 EDT

*** This bug has been marked as a duplicate of bug 1076264 ***

Note You need to log in before you can comment on or make changes to this bug.