Bug 126496 - reference to laus package inexact in upd_insroot script - the package is laus-libs
Summary: reference to laus package inexact in upd_insroot script - the package is laus...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-22 13:57 UTC by Olivier de Liocourt
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-22 15:01:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier de Liocourt 2004-06-22 13:57:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.6)
Gecko/20040612 Firefox/0.8

Description of problem:
reference to laus package in expanding package section in upd_insroot
script is inexact. The name of the package is laus-libs.
This cause a X startup failure when running anaconda.

Version-Release number of selected component (if applicable):
anaconda-runtime-9.1.2-2.RHEL

How reproducible:
Always

Steps to Reproduce:
1.run buildinstall
2.boot on the new stage built
3.see /tmp/X.log
    

Actual Results:  liblaus.so.4 not found

Expected Results:  X server running, ie anaconda is running in
graphical mode

Additional info:

Comment 1 Jeremy Katz 2004-06-22 15:01:34 UTC
The change to laus-libs happened after RHEL3 U2 was released. 
anaconda has been updated with this change for post-U2


Note You need to log in before you can comment on or make changes to this bug.