Bug 1265042 - current: site breaks when using ublock to block ads
current: site breaks when using ublock to block ads
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-21 21:21 EDT by Richard Jasmin
Modified: 2015-09-27 22:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-27 22:31:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Jasmin 2015-09-21 21:21:05 EDT
Description of problem:
I abso-friggin-lutely deteste ads. So I block them. uBlock does a much better job than adblock plus.So I use it. I also on occasion use a pi-hole like dns server.Pi-hole is wonderful idea but the pi itself cant do the job with just one net interface. It panics when two are present. Im noticing consistent "script has timed out" messages when trying to report bugs here.It is on the point of annoying.You cant really kill the offending script.

Version-Release number of selected component (if applicable):
??

How reproducible:
always

Steps to Reproduce:
1.use a mozilla based browser
2.install ublock
3.try and report a bug
Comment 1 Jason McDonald 2015-09-21 21:24:08 EDT
So, ublock is interfering with Bugzilla.  That would be a bug in ublock, not a bug in Bugzilla.
Comment 2 Jason McDonald 2015-09-27 22:31:49 EDT
Closing, as so far there is no evidence that the Bugzilla application is doing anything wrong.

Note You need to log in before you can comment on or make changes to this bug.