Bug 1265222 - synfig-1.0.2 is available
synfig-1.0.2 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: synfig (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1217056 (view as bug list)
Depends On: 1265265 1351041
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 08:18 EDT by Upstream Release Monitoring
Modified: 2016-06-30 11:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-30 11:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 1.0.2 (#1265222) (947 bytes, patch)
2015-10-10 20:17 EDT, Upstream Release Monitoring
no flags Details | Diff
updated spec and patches for 1.0.2 version (5.39 KB, patch)
2015-11-26 09:51 EST, Marcin Juszkiewicz
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-09-22 08:18:52 EDT
Latest upstream release: 1.0.1
Current version/release in rawhide: 0.64.3-8.fc24
URL: http://sourceforge.net/projects/synfig

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-09-22 08:19:19 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-vddRw9/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-vddRw9/100.0%: No such file or directory
Comment 2 Gwyn Ciesla 2015-09-22 09:19:54 EDT
*** Bug 1217056 has been marked as a duplicate of this bug. ***
Comment 3 Upstream Release Monitoring 2015-10-10 20:17:17 EDT
Latest upstream release: 1.0.2
Current version/release in rawhide: 0.64.3-8.fc24
URL: http://sourceforge.net/projects/synfig

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 4 Upstream Release Monitoring 2015-10-10 20:17:54 EDT
Created attachment 1081746 [details]
[patch] Update to 1.0.2 (#1265222)
Comment 5 Upstream Release Monitoring 2015-10-10 20:20:24 EDT
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11405822
Comment 6 Marcin Juszkiewicz 2015-11-26 09:51 EST
Created attachment 1099304 [details]
updated spec and patches for 1.0.2 version

Requires ETL update to 0.14.19 version.

Also requires mlt++ (probably from MLT multimedia framework http://www.mltframework.org/ site) and I do not know is it packaged at all.
Comment 7 Gwyn Ciesla 2016-06-30 11:07:01 EDT
1.1.10 snapshot in rawhide.

Note You need to log in before you can comment on or make changes to this bug.