Bug 1265254 - UI: When migrate button is pressed from a sub list of VMs, it redirects to incorrect screen.
UI: When migrate button is pressed from a sub list of VMs, it redirects to in...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.3.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.4.3
Assigned To: Harpreet Kataria
Aziza Karol
: ZStream
Depends On: 1263845
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 09:22 EDT by Chris Pelland
Modified: 2015-10-22 10:34 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.4.3.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1263845
Environment:
Last Closed: 2015-10-22 10:34:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Aziza Karol 2015-10-06 09:11:22 EDT
Provisioning form is presented with specific tabs and fields related to Migrate task.

Verified in 5.4.3.0.20151001120745_d11cf59.
Comment 5 errata-xmlrpc 2015-10-22 10:34:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1916.html

Note You need to log in before you can comment on or make changes to this bug.