Bug 1265305 - Update the 6.2.0 Installer to only warn on installation on EAP 6.4.2 or less. Fail on less than 6.4.0
Update the 6.2.0 Installer to only warn on installation on EAP 6.4.2 or less....
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Hauser
Filip Elias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 11:42 EDT by Anne-Louise Tangring
Modified: 2016-08-24 07:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 07:41:27 EDT
Type: Support Patch
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anne-Louise Tangring 2015-09-22 11:42:33 EDT
Description of problem:
Replace the installer with a warning so we can address jboss.org.
For Customer Portal, can we find out who downloaded it to see if we can replace it as well?
The installer is separate from the rest of the code and can be rebuilt separately.
All files in the installation should be unchanged. Only the installer should be tested. 
Would it make sense to have a peer review of the installer code changes? Julian will coordinate. 
The installer should fail if EAP version is less than EAP 6.4.0

Changes - Warning message to say
"Warning - EAP 6.4.3 or later is highly recommended for latest functional and security updates. Updates can be obtained from the Red Hat Customer Portal"
Comment 1 Mansi Vaghela 2015-09-22 15:09:46 EDT
We will be able to build the installer tomorrow once we finish testing the changes locally

Note You need to log in before you can comment on or make changes to this bug.