This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1265337 - F23 beta mouse clicks not registering and flickering display
F23 beta mouse clicks not registering and flickering display
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-libinput (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 13:00 EDT by Andy Grover
Modified: 2015-10-14 15:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 15:15:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Grover 2015-09-22 13:00:23 EDT
Description of problem:

Installed F23 beta x64 workstation as a guest on my F22 x64 host. After logging in to gnome, there is screen flickering showing previous pieces that were on the screen, click-dragging the title bar of a command window doesn't work, and characters typed into a command window are not shown. Clicking the top window bar seems to get the screen to update with the moved command window.


Version-Release number of selected component (if applicable):
Fedora 32 x64 workstation (fully updated to updates-testing)

How reproducible:
100%

Steps to Reproduce:
1. Install F23
2. login and open a command window and type into it
3.

Actual results:
see above

Expected results:
it should work normally
Comment 1 Andy Grover 2015-09-22 13:29:52 EDT
Hmm, only seems to start happening after I update to updates-testing.
Comment 2 Andy Grover 2015-09-22 13:33:33 EDT
seems to be caused by xorg-x11-* updates in updates-testing. I can't install them individually so I can't narrow it down further.
Comment 3 Peter Hutterer 2015-10-13 20:56:46 EDT
Sorry for the late answer, was on vacation. Is this still an issue with whatever is in the current updates-testing?
Comment 4 Andy Grover 2015-10-14 15:15:15 EDT
everything working now, thanks, closing.

Note You need to log in before you can comment on or make changes to this bug.