Bug 1265505 - [linearstore] Symlink creation fails when running broker as a service
[linearstore] Symlink creation fails when running broker as a service
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.1
All Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: Regression, ZStream
Depends On: 1247279
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 02:01 EDT by Jan Kurik
Modified: 2015-11-04 09:28 EST (History)
12 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-23.el7_1.19
Doc Type: Bug Fix
Doc Text:
Previously, it was not possible to use durable queues when running broker as a service with SELinux in enforcing mode. Attempts to create a durable queue reported the following error: Value for replyText is too large Policy rules have been updated, durable queues can now be created, and messages can be sent to them in this situation.
Story Points: ---
Clone Of: 1247279
Environment:
Last Closed: 2015-11-04 09:28:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-09-23 02:01:19 EDT
This bug has been copied from bug #1247279 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 8 errata-xmlrpc 2015-11-04 09:28:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1968.html

Note You need to log in before you can comment on or make changes to this bug.