Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1265517 - kdump can't mount /sysroots when client is using static ip for nfs
Summary: kdump can't mount /sysroots when client is using static ip for nfs
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kexec-tools
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Baoquan He
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-23 06:35 UTC by lnie
Modified: 2015-11-10 03:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-10 03:44:41 UTC
Type: Bug


Attachments (Terms of Use)
log (1.42 KB, text/plain)
2015-09-23 06:35 UTC, lnie
no flags Details
ifcfg-eth0 (356 bytes, text/plain)
2015-09-23 06:36 UTC, lnie
no flags Details
setting for the kdump.conf (78.09 KB, image/png)
2015-09-23 06:37 UTC, lnie
no flags Details

Description lnie 2015-09-23 06:35:24 UTC
Created attachment 1076092 [details]
log

Description of problem:


Version-Release number of selected component (if applicable):

kexec-tools-2.0.10-4.fc23.x86_64

How reproducible:
always

Steps to Reproduce:
1.set a valid static ip address for the client
2.mount the directory of nfs server to the client
3.restart the kdump and crash the kernel 

Actual results:
kdump failed to mount /sysroots and save the vmcore



Expected results:
vmcore is saved to the directory of the nfs server 

Additional info:

Comment 1 lnie 2015-09-23 06:36:17 UTC
Created attachment 1076093 [details]
ifcfg-eth0

Comment 2 lnie 2015-09-23 06:37:11 UTC
Created attachment 1076094 [details]
setting for the kdump.conf

Comment 3 Dave Young 2015-11-09 09:21:40 UTC
Bao,

Is this not a bug? should we close it?

Thanks
Dave

Comment 4 Baoquan He 2015-11-10 03:44:41 UTC
(In reply to Dave Young from comment #3)
> Bao,
> 
> Is this not a bug? should we close it?

Yes, lnie didn't close firewall. It's not a bug. I close it now.

Thanks
Baoquan


Note You need to log in before you can comment on or make changes to this bug.