Bug 126552 - Redhat Enterprise Linux WS 3 not shutting down automatically
Summary: Redhat Enterprise Linux WS 3 not shutting down automatically
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-23 03:39 UTC by Robert W. Kovach
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-10-03 23:29:35 UTC


Attachments (Terms of Use)

Description Robert W. Kovach 2004-06-23 03:39:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
Redhat Enterprise Linux WS 3 not shutting down automatically when
properly 'shutting down' system. 

Version-Release number of selected component (if applicable):
update 2

How reproducible:
Always

Steps to Reproduce:
1.logout --> shutdown
2.
3.
    

Actual Results:  system hangs 

Expected Results:  power off

Additional info:

Comment 1 Barry K. Nathan 2004-07-14 06:10:32 UTC
Is this a single- or multi-processor machine? UP or SMP kernel? Laptop
or something else (desktop, server, ...)?

If it's SMP, then booting the kernel with the "apm=power-off" option
may fix things.

Comment 2 Ernie Petrides 2004-10-21 02:05:56 UTC
Please provide hardware information.  (This might be related
to bug 102504 or bug 136559.)

Comment 3 Ernie Petrides 2005-10-03 23:29:35 UTC
Closing due to lack of response.


Note You need to log in before you can comment on or make changes to this bug.