Bug 1265564 - Mistyped entry in unbound.conf
Mistyped entry in unbound.conf
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: unbound (Show other bugs)
el6
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 04:46 EDT by Mehmed Kahric
Modified: 2015-09-23 11:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-23 06:16:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mehmed Kahric 2015-09-23 04:46:47 EDT
Wrong (mistyped) private-address for a link-local range (192.254.0.0/16 instead of 169.254.0.0/16) in unbound.conf.

Affects versions el5 and el6 (epel7 does not have unbound package yet).
Comment 1 Tomáš Hozza 2015-09-23 06:16:05 EDT
The address is commented out in the configuration. If someone is changing the configuration, they should know what and why they are configuring.

This is not worth the effort. Closing as WONTFIX.

Also EPEL package will be deprecated, since Unbound was added to RHEL 6 Extras.
Comment 2 Tomáš Hozza 2015-09-23 06:20:57 EDT
(In reply to Mehmed Kahric from comment #0)
> Affects versions el5 and el6 (epel7 does not have unbound package yet).

EPEL 7 will never have Unbound, because Unbound is included in the proper RHEL channels.
Comment 3 Paul Wouters 2015-09-23 11:25:50 EDT
I fixed it in fedora / rawhide so it will slowly make its way once we do real updates for unbound there (and changes are pulled back into rhel)

Note You need to log in before you can comment on or make changes to this bug.