Bug 1265574 - [FEAT] selective read-only mode
[FEAT] selective read-only mode
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
3.1
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
storage-qa-internal@redhat.com
: FutureFeature, ZStream
: 829042 (view as bug list)
Depends On: 829042
Blocks: 1302203
  Show dependency treegraph
 
Reported: 2015-09-23 05:11 EDT by Vivek Agarwal
Modified: 2018-04-02 03:58 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 829042
: 1302203 (view as bug list)
Environment:
Last Closed: 2018-04-02 03:58:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Vivek Agarwal 2015-10-23 02:24:09 EDT
*** Bug 829042 has been marked as a duplicate of this bug. ***
Comment 5 Amar Tumballi 2018-04-02 03:58:08 EDT
No ask from product management on this feature. Will not work on it any time soon.

Note You need to log in before you can comment on or make changes to this bug.