Bug 1265810 - [extras-rhel-7.2] rebase docker to upstream 1.8.2 + RH patches
[extras-rhel-7.2] rebase docker to upstream 1.8.2 + RH patches
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
Yoana Ruseva
: Extras, Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 16:03 EDT by Lokesh Mandvekar
Modified: 2015-11-19 09:44 EST (History)
5 users (show)

See Also:
Fixed In Version: docker-1.8.2-2.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: upstream version 1.8.2 + RH patches Highlights, important fixes, or notable enhancements:
Story Points: ---
Clone Of: 1264557
Environment:
Last Closed: 2015-11-19 09:44:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Micah Abbott 2015-11-03 11:13:45 EST
The rebase work and splitting of the packages was completed for the 7.1.6 release, so moving this to VERIFIED
Comment 5 errata-xmlrpc 2015-11-19 09:44:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2171.html

Note You need to log in before you can comment on or make changes to this bug.