Bug 1265965 - zstream clone: OSError: [Errno 24] Too many open files while running automation tests
zstream clone: OSError: [Errno 24] Too many open files while running automati...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.6.0
x86_64 Linux
unspecified Severity high
: ovirt-3.5.6
: 3.5.6
Assigned To: Piotr Kliczewski
Meni Yakove
infra
: Automation, AutomationBlocker, ZStream
Depends On: 1256446
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 04:35 EDT by rhev-integ
Modified: 2016-02-10 14:14 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1256446
Environment:
Last Closed: 2015-12-01 15:40:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45615 master MERGED jsonrpc: fd leak Never
oVirt gerrit 45714 ovirt-3.6 MERGED jsonrpc: fd leak Never
oVirt gerrit 46620 master MERGED subscription: use different ids for different subscription Never
oVirt gerrit 46625 master MERGED ssl: ssl socket may throw sslerror during reading Never
oVirt gerrit 46659 ovirt-3.5 MERGED ssl: ssl socket may throw sslerror during reading Never
oVirt gerrit 46666 ovirt-engine-3.6 MERGED jsonrpc: version bump Never
oVirt gerrit 46701 ovirt-engine-3.6.0 MERGED jsonrpc: version bump Never

  None (edit)
Comment 4 Meni Yakove 2015-11-11 02:25:58 EST
Not seen while running 3.5.6 automation.
Comment 6 errata-xmlrpc 2015-12-01 15:40:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2530.html

Note You need to log in before you can comment on or make changes to this bug.