Bug 1266014 - Not able to recover the corrupted file on Replica volume
Not able to recover the corrupted file on Replica volume
Status: CLOSED DUPLICATE of bug 1238171
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: core (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
Anoop
: ZStream
Depends On: 1266015 1238171
Blocks: 1216951 1238188 1255604
  Show dependency treegraph
 
Reported: 2015-09-24 06:15 EDT by Vivek Agarwal
Modified: 2016-09-17 10:42 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1238171
Environment:
Last Closed: 2016-01-16 22:39:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Nagaprasad Sathyanarayana 2016-01-16 22:39:50 EST

*** This bug has been marked as a duplicate of bug 1238171 ***

Note You need to log in before you can comment on or make changes to this bug.