Bug 126607 - openoffice to openoffice.org change causes RHN problems
openoffice to openoffice.org change causes RHN problems
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Red Hat Satellite QA List
https://rhn.redhat.com/network/softwa...
:
Depends On:
Blocks: 130798
  Show dependency treegraph
 
Reported: 2004-06-23 14:44 EDT by Rey Batioco
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-19 13:50:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rey Batioco 2004-06-23 14:44:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
CRM 333738

when running updates on RHEL 3 WS, up2date would detect newer versions
of openoffice (namely openoffice.org-1.1.0-16.7.EL) but it would
complain of openoffice already installed when trying to install. 
Updates would then stop.

Upon logging into RHN, I can verify two different sets of package
names for openoffice which could be causing the issues:

   Name  	Summary

openoffice-1.0.2-8              OpenOffice.org comprehensive office suite.
openoffice-i18n-1.0.2-8 	OpenOffice.org internationalization
openoffice-libs-1.0.2-8 	OpenOffice.org shared libraries

openoffice.org-1.1.0-16.7.EL 	        OpenOffice.org comprehensive
office suite.
openoffice.org-i18n-1.1.0-16.7.EL 	OpenOffice.org internationalization
openoffice.org-libs-1.1.0-16.7.EL 	OpenOffice.org shared libraries

For example, if the customer already has openoffice-1.0.2-8 installed
and then sees a package in RHN like openoffice.org-1.1.0-16.7.EL, it
would not install the newer version because of conflicts, right?

This issue is with regards to CRM 333738.

Version-Release number of selected component (if applicable):
openoffice-1.0.2-8   openoffice.org-1.1.0-16.7.EL CRM 333738

How reproducible:
Didn't try


Additional info:
Comment 1 Dan Williams 2004-06-23 15:56:54 EDT
This is not an OOo issue (probably) as the openoffice.org RPMs have
had the correct Obsoletes: in them since the beginning.  Over to up2date.
Comment 2 Bret McMillan 2006-03-19 13:50:44 EST
This should be fixed with the 3u7 update.

Note You need to log in before you can comment on or make changes to this bug.