Bug 126609 - Package wvdial needs libwvstreams.so.3.7, this is not available.
Package wvdial needs libwvstreams.so.3.7, this is not available.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libwvstreams (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-23 14:52 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-24 13:28:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-06-23 14:52:29 EDT
Description of problem:

  Odd dependencies on libwvstreams for wvdial

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.see below
2.
3.
  
Actual results:

[root@hoho2 user1]# yum install wvdial
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - Development Tree
Finding updated packages
Downloading needed headers
Resolving dependencies
....Unable to satisfy dependencies
Package wvdial needs libwvstreams.so.3.7, this is not available.
Package wvdial needs libwvutils.so.3.7, this is not available.

[root@hoho2 user1]# rpm -q libwvstreams
libwvstreams-3.75.0-1

[root@hoho2 user1]# rpm -q libwvutils
package libwvutils is not installed

[root@hoho2 user1]# ls -l /usr/lib/libwvstreams\*
ls: /usr/lib/libwvstreams*: No such file or directory

[root@hoho2 user1]# /usr/local/lib/libwvstreams\*
bash: /usr/local/lib/libwvstreams*: No such file or directory
[root@hoho2 user1]#


Expected results:


Additional info:
Comment 1 Bob Gustafson 2004-06-24 13:28:18 EDT
OK, did 'yum install wvdial' with no problems

Thanks much

Works For Me

Note You need to log in before you can comment on or make changes to this bug.