Bug 1266094 - sshd_t denials in audit.log
sshd_t denials in audit.log
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
Unspecified Unspecified
high Severity medium
: ovirt-3.5.5
: 3.5.5
Assigned To: Fabian Deutsch
cshao
node
: ZStream
Depends On: 1263143
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 08:56 EDT by rhev-integ
Modified: 2016-02-10 14:18 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1263143
Environment:
Last Closed: 2015-10-26 17:40:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46150 master MERGED semodule: Anoter rule Never
oVirt gerrit 46156 ovirt-3.6 MERGED semodule: Anoter rule Never
oVirt gerrit 46176 ovirt-3.5 MERGED semodule: Anoter rule Never

  None (edit)
Comment 2 cshao 2015-10-12 04:58:53 EDT
The bug's status is ON_QA, but as I know, the 3.5.5 build is not ready to QE testing.

We will verify ON_QA bugs when QE get available 3.5.5 build then. Thanks.
Comment 3 cshao 2015-10-14 04:05:48 EDT
Test version:
rhev-hypervisor6-6.7-20151013.0.el6ev
ovirt-node-3.2.3-23.el6.noarch
selinux-policy-3.7.19-279.el6_7.6.noarch

+

rhev-hypervisor7-7.1-20151013.0.el7ev
ovirt-node-3.2.3-23.el7.noarch
selinux-policy-3.13.1-23.el7_1.18.noarch

Test steps:
1. RHEV-H installed successful. selinux in enforcing mode as default.
2. Login to rhevh,
3. Run command:# grep "avc:  denied" /var/log/audit/audit.log

Test result:
No avc denied errors in audit.log.

# grep "avc:  denied" /var/log/audit/audit.log
# 

So the bug is fixed, change bug status to VERIFIED.
Comment 5 errata-xmlrpc 2015-10-26 17:40:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1935.html

Note You need to log in before you can comment on or make changes to this bug.