Bug 1266097 - Home page has incorrect links
Home page has incorrect links
Status: CLOSED NOTABUG
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.1.0
Unspecified Unspecified
urgent Severity unspecified
: ER4
: 6.2.0
Assigned To: Neus Miras
jvahala
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 08:59 EDT by Kris Verlaenen
Modified: 2016-04-28 01:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-23 04:50:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kris Verlaenen 2015-09-24 08:59:59 EDT
Home page links to old task list (for example doesn't have refresh button), not new task list based on datasets.

Please also double-check the product home page (which is different) and the BRMS home page (both community and product) for correct links.
Comment 3 jvahala 2015-10-23 04:50:04 EDT
Since there are no links in product BZ won't be verified. Closing

Note You need to log in before you can comment on or make changes to this bug.