Bug 1266164 - [abrt] WARNING: CPU: 2 PID: 7987 at fs/sysfs/group.c:224 sysfs_remove_group+0xa1/0xb0() [NEEDINFO]
[abrt] WARNING: CPU: 2 PID: 7987 at fs/sysfs/group.c:224 sysfs_remove_group+0...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c4c741430edd33339c23e94ddc7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 12:13 EDT by Chris Zwilling
Modified: 2015-11-23 12:24 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 12:24:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jforbes: needinfo?


Attachments (Terms of Use)
File: dmesg (92.67 KB, text/plain)
2015-09-24 12:13 EDT, Chris Zwilling
no flags Details

  None (edit)
Description Chris Zwilling 2015-09-24 12:13:28 EDT
Description of problem:
I was using Google Chrome on Appear.in doing a video chat with my team. When the crash happens, the green light on my Logitech Webcam C270
turns off and my video no longer works (my workstation stops broadcasting video). Restarting Chrome restores video until the crash happens
again. It takes about two to five minutes for the crash to happen.

I have adjusted the xHCI handoff (from off to on to off) in the UEFI to see if that makes a difference - it didn't. Also, I have tried
other USB ports - no difference.

This machine is an Intel 6600k on a Gigabyte Z170-HD3-CF.

This webcam worked on another machine with Fedora 22 and the same Chrome/website setup. The other machine was a AMD FX-4130 on an Asus M5A.

Additional info:
reporter:       libreport-2.6.2
WARNING: CPU: 2 PID: 7987 at fs/sysfs/group.c:224 sysfs_remove_group+0xa1/0xb0()
sysfs group ffffffff81ccca20 not found for kobject 'event23'
Modules linked in: bnep bluetooth rfkill rpcsec_gss_krb5 nfsv4 dns_resolver nfs fscache iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_broute bridge ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw x86_pkg_temp_thermal coretemp kvm_intel kvm snd_hda_codec_realtek snd_hda_codec_generic crct10dif_pclmul vfat fat ppdev i915 crc32_pclmul crc32c_intel uvcvideo ghash_clmulni_intel videobuf2_vmalloc snd_usb_audio videobuf2_core snd_hda_codec_hdmi videobuf2_memops snd_usbmidi_lib snd_hda_intel
 snd_hda_controller snd_hda_codec i2c_i801 snd_rawmidi v4l2_common snd_seq videodev snd_hda_core snd_hwdep snd_seq_device snd_pcm media snd_timer snd parport_pc soundcore parport tpm_infineon shpchp wmi tpm_tis tpm acpi_pad acpi_cpufreq nfsd auth_rpcgss nfs_acl lockd grace sunrpc hid_logitech_hidpp hid_logitech_dj amdkfd amd_iommu_v2 radeon 8021q i2c_algo_bit drm_kms_helper garp stp llc mrp ttm drm r8169 serio_raw mii video i2c_hid
CPU: 2 PID: 7987 Comm: AudioThread Not tainted 4.1.6-201.fc22.x86_64 #1
Hardware name: Gigabyte Technology Co., Ltd. To be filled by O.E.M./Z170-HD3-CF, BIOS F4j 09/02/2015
 0000000000000000 00000000a5588897 ffff880430b8fb88 ffffffff81799a6d
 0000000000000000 ffff880430b8fbe0 ffff880430b8fbc8 ffffffff810a165a
 ffff880430b8fbc8 0000000000000000 ffffffff81ccca20 ffff88042e0f24c0
Call Trace:
 [<ffffffff81799a6d>] dump_stack+0x45/0x57
 [<ffffffff810a165a>] warn_slowpath_common+0x8a/0xc0
 [<ffffffff810a16e5>] warn_slowpath_fmt+0x55/0x70
 [<ffffffff812a85ac>] ? kernfs_find_and_get_ns+0x4c/0x60
 [<ffffffff812ac1e1>] sysfs_remove_group+0xa1/0xb0
 [<ffffffff814f4897>] dpm_sysfs_remove+0x57/0x60
 [<ffffffff814e7bb8>] device_del+0x58/0x270
 [<ffffffff814a03b6>] ? kbd_disconnect+0x26/0x30
 [<ffffffff815cf397>] evdev_disconnect+0x27/0x60
 [<ffffffff815cba97>] __input_unregister_device+0xb7/0x160
 [<ffffffff815cbc15>] input_unregister_device+0x55/0x90
 [<ffffffffa0549426>] uvc_status_cleanup+0x46/0x50 [uvcvideo]
 [<ffffffffa053e248>] uvc_delete+0x18/0x160 [uvcvideo]
 [<ffffffffa053e499>] uvc_release+0x29/0x30 [uvcvideo]
 [<ffffffffa045a866>] v4l2_device_release+0xd6/0x110 [videodev]
 [<ffffffff814e7346>] device_release+0x36/0xb0
 [<ffffffff813afa8a>] kobject_release+0x7a/0x1c0
 [<ffffffff813af935>] kobject_put+0x35/0x70
 [<ffffffff814e7687>] put_device+0x17/0x20
 [<ffffffffa04594bd>] v4l2_release+0x4d/0x80 [videodev]
 [<ffffffff8122cb6c>] __fput+0xdc/0x1f0
 [<ffffffff8122ccce>] ____fput+0xe/0x10
 [<ffffffff810befd7>] task_work_run+0xa7/0xe0
 [<ffffffff81014d1d>] do_notify_resume+0x9d/0xa0
 [<ffffffff817a01fc>] int_signal+0x12/0x17

Potential duplicate: bug 1102531
Comment 1 Chris Zwilling 2015-09-24 12:13:35 EDT
Created attachment 1076605 [details]
File: dmesg
Comment 2 Justin M. Forbes 2015-10-20 15:42:45 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 22 kernel bugs.

Fedora 22 has now been rebased to 4.2.3-200.fc22.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 23, and are still experiencing this issue, please change the version to Fedora 23.

If you experience different issues, please open a new bug report for those.
Comment 3 Fedora Kernel Team 2015-11-23 12:24:53 EST
*********** MASS BUG UPDATE **************
This bug is being closed with INSUFFICIENT_DATA as there has not been a response in over 4 weeks. If you are still experiencing this issue, please reopen and attach the relevant data from the latest kernel you are running and any data that might have been requested previously.

Note You need to log in before you can comment on or make changes to this bug.