Bug 1266185 - [Docs] Procedure 3.1 Deploying RHEV and CFME
[Docs] Procedure 3.1 Deploying RHEV and CFME
Status: CLOSED CURRENTRELEASE
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
1.0
Unspecified Unspecified
high Severity unspecified
: TP3
: 1.0
Assigned To: Julie
Landon LaSmith
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 13:37 EDT by Matt Reid
Modified: 2016-05-03 01:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 01:09:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2015-09-24 13:37:24 EDT
Description of problem:
In the GSG, during step 1C in the UI (step 3.c. within Procedure 3.1), there's no mention of the Use Default Organization View, and what it does or why someone might want to check that and enable it, rather than creating a new path. Can we get an explanation of what it does in the doc?

In that procedure, out of 3.a., 3.b., and 3.c., only 3.a. says to click Next. Should all of those steps say that? In order to see the next screen, they'll have to click Next.

In step 4.d., it says to "Set the root password for the Manager and hypervisor." The UI field is labeled "Root password for Engine & Hypervisor". We should match what the UI says and refer to it as an engine, rather than a manager.

For 5.a. should we match the field label exactly? I think the bit of added context is nice, but I wonder if we should still pair that up with the official string they'd see in the UI. CFME Root password and CFME Admin password.

For 7.a., the button changes on this step to say Deploy, rather than Next, since this is finally the point where if they proceed, deployment will begin. 

Additional info:
http://docbuilder.usersys.redhat.com/23119/
Comment 12 Julie 2016-04-20 20:56:33 EDT
Thanks Landon! Fixed those last three hyphens.
Comment 13 Landon LaSmith 2016-04-21 09:19:11 EDT
Julie,

Looks good. Verified

Note You need to log in before you can comment on or make changes to this bug.