Bug 1266221 - cluster is not accessible with rebooting one of the controller node
cluster is not accessible with rebooting one of the controller node
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
7.0 (Kilo)
Unspecified Linux
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: lpeer
Ofer Blaut
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 15:51 EDT by bigswitch
Modified: 2016-04-27 00:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-30 13:04:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bigswitch 2015-09-24 15:51:50 EDT
Description of problem:

With 100 router interfaces present across 3 controller nodes (L3 agent) , after rebooting one of the node , cluster is not accessible 
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens
Unable to establish connection to http://10.8.68.111:5000/v2.0/tokens

Version-Release number of selected component (if applicable):

RHOSP 7.0
How reproducible:

Steps to Reproduce:
1.Create a 100 Router interfaces distributed across 3 L3 agents (controller nodes)
2.reboot one of the controller node
3.Neutron agent-list or openstack dashboard is not accessible

Actual results:


Expected results:


Additional info:

sos report link is below
Comment 2 bigswitch 2015-09-24 17:24:28 EDT
We will provide more details , Still debugging in our side to make sure VLANS are proper.
Comment 3 bigswitch 2015-09-30 13:04:00 EDT
This was due to some VLAN mismatch with our setup , So closing this bug.

Note You need to log in before you can comment on or make changes to this bug.